[Ardour-Users] Adding tracks or busses disconnects Ardour from JACK

Q lists at quirq.ukfsn.org
Sat Oct 22 03:56:57 PDT 2011

On 22/10/11 11:26, John Rigg wrote:
>> On my old Ubuntu Studio 9.10 I didn't have Pulseaudio installed. I was
>> surprised when I installed Xubuntu 11.04 (which hasn't solved my GPU
>> lock-ups but that's another story) to find that PA worked, so I left it.
>> Removing it and restarting had no effect on the Ardour problem.
> Perhaps unrelated, but AFAIK Pulseaudio installs its own versions
> of some ALSA files. These can cause some multi-channel interfaces to only
> show as having two channels (and not necessarily the ones you might
> expect). I know some users of M-Audio ICE1712 based cards have encountered
> this for example.
> If you've removed Pulseaudio it might be a good idea to make sure it hasn't
> left behind any modified ALSA configuration files.
> John

Hi John

I must admit I re-installed PA once I found out that uninstalling it 
hadn't rectified the ARdour problem, because I wasn't sure what else it 
might bugger up!

Thanks for the tip. I've checked by looking at Envy24 and by arming 
tracks in Ardour and it seems that all four channels of my Audiophile 
24/96 are working as expected.


More information about the Ardour-Users mailing list