[Ardour-Users] Adding tracks or busses disconnects Ardour from JACK

Q lists at quirq.ukfsn.org
Sat Oct 22 02:55:20 PDT 2011

On 22/10/11 10:46, Q wrote:
> Thanks to everyone who's made suggestions and offered help. I've tried a
> few more things.
> On my old Ubuntu Studio 9.10 I didn't have Pulseaudio installed. I was
> surprised when I installed Xubuntu 11.04 (which hasn't solved my GPU
> lock-ups but that's another story) to find that PA worked, so I left it.
> Removing it and restarting had no effect on the Ardour problem.
> Ubuntu's Ardour 2.8.11 works fine. I completely removed this and 2.8.12
> (I had them both installed) re-installed 2.8.12, restarted and the
> prolem still exists.
> Obviously I can continue with 2.8.11, but I'd rather be using the latest
> stable version. By the way, I like the installer rather than having to
> compile it -- nice move. It's just my bloody luck that when I finally
> got around to donating/paying for Ardour I have problems with it. Oh
> well, that's sod's law for you :-)
> Anybody got any further ideas or suggestions?
> Q

Sorry, forgot to mention: cpufreq says my processors are running at full 
speed ("between 2.60 GHz and 2.60 GHz").


More information about the Ardour-Users mailing list