[Ardour-Users] Ardour playback wrong when ardour is time master

Roberto Suarez Soto talkingxouba at gmail.com
Mon Oct 18 07:00:11 PDT 2010

El día Mon, 18 Oct 2010 09:15:52 -0400, Brett McCoy <idragosani at gmail.com>

> I used the 'pristine' 2.8.11 source from ardour.org and it works great
> right out of the box -- Ubuntu packaged versions of Ardour have been
> problematic in the past. :-) Is Maverick the latest release of Ubuntu?
> I haven't tried anything on that release.

	Yes, Maverick ("Maverick Meerkat") is the latest and finest Ubuntu
release. I had no problems with Ubuntu in the past (i.e., Lucid and Karmic
before that), but I don't use Ardour that often and/or professionally. What
problems did you find?

	And, just to make it clear, did your problems before the recompiling
resemble mine? Did the playback cursor "jump back" however you tried to move
it, through the buttons or the mouse?


    Roberto Suarez Soto                    Since the dawn of time
                                     I've rolled across the earth

More information about the Ardour-Users mailing list