[Ardour-Users] Routing problems when no inputs available

Steve Fosdick lists at pelvoux.nildram.co.uk
Fri Apr 17 14:52:43 PDT 2009

I have some sessions recorded with an RME Multiface but if I try to open
these sessions when the Multiface is not present, i.e. using another
sound card I run into various problems.

The first problem was I couldn't find a combination of settings in the
ardour settings dialogue that ALSA would accept for the capture ports.

I tried to work around this by choosing playback only (as I wasn't
intending to record any new material anyway) but that seems to lead to
some strange routing within ardour.

The first thing I found was that those tracks that were recorded (rather
than imported from a file) loose both their input and output
connections, output panners and any pre-fader plugins.

I can click the output button at the bottom of the mixer strip, add the
appropriate number of outputs and reconnect them to the correct bus but
even doing this does not seem to restore then panner controls.

Is this correct behaviour or a bug?  Is there a work-around, please?


More information about the Ardour-Users mailing list