[ardour-users] [Jackit-devel] Sends in Ardour, ports in Jack

audio lathe audiolathe at gmail.com
Sun Mar 12 02:50:22 PST 2006

On 3/10/06, Paul Davis <paul at linuxaudiosystems.com> wrote:
> > I checked the jackd manual and tried to use the option to jackd --
> > port-max but got a usage message and jack exited.
> what usage message?

Apologies, my bad, it was the alsa module usage message, I misplaced the
--ports-max arg causing the error.  I'm spending too many late nights doing

> I also tried setting the inputs of the busses to the outs of the
> > various tracks and found that the settings were gone after I reloaded
> > the session (I double checked that I set the inputs more than once to
> > repeat the problem)
> this is typical when running out of ports causes problems.

that sorted that, deepening my sense of embarrassment for posting late at

> I also found when recording my mix down to a stereo track within
> > ardour that the busses  I send to don't appear on the recording to the
> > track, only when I use in's on the bus, am I doing something wrong?
> please restate. i can't understand quite what you mean here.
Ok, I have track(s) with recorded audio on it and buss(es) set up for
effects. The track and buss outputs are to the inputs of the master out via
the output button and the bottom of each strip.
I have a track setup to record the tracks and effects busses of this mix for
this session (Audio12).

When I set up a pre-fader send to a buss it will play fine and I can hear
the effect, I record enable Audio12, but when I press master record and
play, and start the transport, the busses go silent and are not included in
the recording. I've tested this by selecting two tracks only (guitar and
kick bass), activating the sends (which plays fine) then disconnecting the
output of the tracks from the (input of the) master out so only the effects
busses are audible, which worked as expected. When I pressed master record
and start, the effects buses again went silent.
I took it a little further and put a post-fader send from the master to the
record track then I tried a post fader send from the buss to the record
track but both went silent when I pressed record.

So I'm not real sure what else I should do here or if I'm totally missing
something, I know what I want to do, and it sounds right when I do it - it
just won't record.

What did work was when I set the buss input to the track output, when I
disconnected the track output from the master it recorded the buss effect
output ok, but this is not what i am after (huge as it sounds) as I'm trying
to send track pre-fader audio to the buss for recording (to support the
sound rather than overwhelm it with fx).

I tried piping the sound through jammin and back to my record track with
much the same results but I'm still trying things here (plus I'm not ready
to master yet). The same thing is happening when I use inserts. Maybe I
could send a screenshot, it might clear some things up?

I hope I made more sense this time around, if you need anymore detail let me
Thanks for responding.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20060312/bb1a7af3/attachment.htm>

More information about the Ardour-Users mailing list