[ardour-users] Installation problems

Steve Robinson stevenjrobinson at yahoo.com
Sun Jul 24 08:47:57 PDT 2005

I have discovered what broke my KDE desktop.
I tried to install jack-d via Synaptic Package Handler
when jack wasn't working. This was what dismantled my
desktop. I won't do that again.
When I installed jack via Synaptic I got the following
Access of CD device /dev/cdrom resulted in error:
Input/output error

So I tried installing it using the instructions on

$ cvs
-d:pserver:anonymous at cvs.sourceforge.net:/cvsroot/jackit
[Hit <enter> if it asks you for a password]
THIS FAILED....said directtory :/cvsroot/jackit not
$ cvs -z3
-d:pserver:anonymous at cvs.sourceforge.net:/cvsroot/jackit
co jack
[copious output]
$ cd jack
I tried this and it seemed to work so I moved on to:
$ ./autogen.sh
THIS FAILED...........said:
Putting files in AC_CONFIG_AUX_DIR, `config'.
./autogen.sh: line 22: aclocal: command not found
aclocal $ACLOCAL_FLAGS where $ACLOCAL_FLAGS= failed,
I have gone through and installed all the components
that are listed in the BUILD document that came with
Ardour. I also reinstalled GNU sed.

So it is a problem installing Jack. Ardour attempts to
run but says I have no JACK.

Well that's where I am at now. If this rings a bell
with anybody let me know but don't spend too much time
sussing this out for me, I will try it on Suse as soon
as I get a copy of that installed and will and report
back to you all.
I'm reluctantly tempted to pay for a copy of Linspire
and just install it all with CNR.......oh the trials
of noobishness. :(

Send instant messages to your online friends http://au.messenger.yahoo.com 

More information about the Ardour-Users mailing list