[ardour-users] 9beta19 project import oddity

Josh Karnes jkarnes1 at austin.rr.com
Wed Sep 29 11:28:54 PDT 2004

Linium wrote:

>>Nah, my problem is actually a bug, and it's not adding or using plugins,
>>but actually trying to open the edit window that crashes Ardour 100% of the
>>time.  I have a fast (for Linux audio) computer and hard disk.  I can use
>>effects no prob.  I just can't edit them.  Worked fine in an older version.
>>New bug to beta19.
> I use beta19 and not this problem so far, do you have numlock on ? Try it off. 
> If you edit plugins with a key combination try to change it. Does it make the 
> same with selecting then using the popup menu to edit plugins ?

doesn't matter how i try to edit, be it with mouse, menu, keystroke.

Num lock is normally on but I've tried it both ways without success.

Seems to be a problem only with the binary distributions of Ardour beta19, or at 
least the first reporting of the bug was worked around by doing a 
build-from-source (which I still have not successfully been able to do since I 
installed everything from rpms).

More information about the Ardour-Users mailing list