[ardour-users] NooB with glib-config and glib version errors

Joe Button ardour at joebutton.co.uk
Sat May 22 09:53:51 PDT 2004

Hi Keith.

On Saturday 22 May 2004 17:36, Keith wrote:

> I'm running Mandrake 10.0..
> I installed glib-2.4.1, and the latest alsa and pango.
> I've read and googled till my head hurts, but I can't get past this
> glib-config error. I read that glib-config is superceded by pkg-config
> which I do have installed. But it still errors glib-config and telling me
> my glib is not >=1.0.0, yet my TWO installations are 2.2.3 and 2.4.1 !!!!

Do you have the -devel packages for your glib? If you do then maybe you need 
libglib1.2 and libglib1.2-devel. Ardour compiles on my Mandrake 10 and I have 
both of those.

Btw, I've always found ardour to be a bit of a pig to compile on Mandrake but 
it definitely seems to be improving.


More information about the Ardour-Users mailing list