[Ardour-Users] a completely frustrating experience so far

Martin Holsinger martinholsinger at nashville.net
Sat May 16 15:44:34 PDT 2015

I am trying to use Ardour with a Tascam US 122, which may be the source of
some of my frustration, but I am having more basic problems than that.

I'm on Linux, have been for years.  My son is a longtime Linux user with
good technical abilities, and he, too, has been mystified by my lack of
success with Ardour.

I have a file that I recorded on an early version of Ardour the one time
that everything clicked into place and it worked, but I cannot play it
back.  I click the "play" button, and the cursor moves, but no sound.  I
have tried every possible sound setting in Jack, but to no avail.

On the occasions when the system recognizes the Tascam, Ardor doesn't seem
to accept sound from it.  That is, I hit "record" and nothing happens on
the VU meter when I play a key or sing into a microphone.

I am doing all the stuff that one is supposed to do, as far as starting
Jack before starting Ardour, etc.  As far as I can tell, I am following the
written instructions to the letter and nothing is happening, and there
doesn't seem to be any troubleshooting guide to follow.

I had a Korg D12 standalone for years, I loved it.  Plug in your mic and/or
instrument, push the button, and it recorded.  If I don't figure something
out with Ardour soon, I may seek refuge in obsolete technology.

Maybe Ardour works best when it doesn't have to share the computer with
pulse audio?  Is buying another computer, and another interface (I hear
Alesis works well with Linux) the simple, but expensive, way out of the
loop I am stuck in?


Martin Holsinger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20150516/368d9e1f/attachment.htm>

More information about the Ardour-Users mailing list