[Ardour-Users] trouble with retaining microphone connectivity over multiple sessions in Ardou

Gunter Königsmann gunter at peterpall.de
Wed Jun 24 13:19:04 PDT 2015

Then imho it must be some obscure alsa mixer setting that is setup in the wrong way in the real system but right in the live one. Had this problem once with my internal sound card which might indicate that live ubuntus tend to so the alsa mice differently to real ones. After ask jack accesses the sound card using alsa but cannot know about every single setting a hardware manufacturer or the person coding a driver may think of.  But alsamixer most probably will.
In my case I searched for a long time since the microphone mute button was labeled wrong. But perhaps the same pin of the same chip can be wired to different functions on different systems.

Kind regards,


Am 24. Juni 2015 22:01:59 MESZ, schrieb Cameron Metcalf <podeas at gmail.com>:
>Hi Ralf,
>The set-up works one time, EVERY time I re-install Ubuntu studio
>Audio works in and out using the software defaults.
>In other words, I've been able to get it to work 4-5 times, but then
>connectivity dies. After a couple days of seeing this take place and
>reading the resources already mentioned, that's when I contacted the
>It's after a system re-boot, it stops working - which is why people
>correctly thought it might be the loading sequence of the sound card or
>way qjack was finding the sound card.
>I have run all of this hardware with Win7, but with the presonus native
>software and it worked consistently.  For various reasons, I'd prefer
>work in the Linux environment, though.
>I am positive the problems are not related to USB or microphone cables.
>On Wed, Jun 24, 2015 at 3:26 PM, Ralf Mardorf
><ralf.mardorf at alice-dsl.net>
>> On Wed, 24 Jun 2015 11:14:49 -0700, Bruno Ruviaro wrote:
>> >Probably not too helpful, but in any case I can report I have
>> >experienced a similar "mysterious" problem with a PreSonus VSL 1818
>> >Ubuntu.
>> For the OP it worked one time. It can't fit exactly to Chris' guess
>> but I anyway would install a Windows for testing purpose, run Windows
>> and reboot to Linux. You perhaps should test different kernels. Did
>> install any upgrades? Take a look at the history, perhaps there is
>> something audio related, resp. a kernel upgarde and you maybe could
>> downgrade from the package cache or maybe another kernel still is
>> in /boot. I've got bad luck with one audio card, all channels show up
>> as jackd ports, but not all provide an audio signal. However, those
>> channels never worked on Linux, while they work on FreeBSD and Win
>> Since the OP's card worked one time, there might be a way to get it
>> working again. Some times we miss the forest for the trees. I'm a
>> user and installed FreeBSD and Win XP for testing purpose. It doesn't
>> harm and those installs could be removed after testing. It still
>> be a handling error. It's strange that it worked one time.
>> [1]
>> Begin forwarded message:
>> Date: Tue, 23 Jun 2015 17:21:57 -0500
>> From: "Chris Caudle" <chris at chriscaudle.org>
>> To: ardour-users at lists.ardour.org
>> Subject: Re: [Ardour-Users] trouble with retaining microphone
>> connectivity over multiple sessions in Ardou
>> [snip]
>> Is there any chance that the mic preamps require the use of the VSL
>> software to configure and enable them, and that the Windows driver
>> stores the last used setting for you, so if you reboot after using
>> Windows the settings are kept, but when you power down the settings
>> lost?
>> Kind of a long shot, but given that the behavior changes between when
>> you first install and subsequent times you power up your computer
>> worth asking.
>> _______________________________________________
>> Ardour-Users mailing list
>> ardour-users at lists.ardour.org
>> To unsubscribe  or change your mailing preferences please visit:
>> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org
>Ardour-Users mailing list
>ardour-users at lists.ardour.org
>To unsubscribe  or change your mailing preferences please visit:

Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20150624/b608aba0/attachment-0002.htm>

More information about the Ardour-Users mailing list