[Ardour-Users] No export

jonetsu at teksavvy.com jonetsu at teksavvy.com
Wed Dec 16 16:40:41 PST 2015

On Wed, 16 Dec 2015 15:34:09 +0100
Robin Gareus <robin at gareus.org> wrote:

> Export starts and the progress bar does not move, but you can cancel
> export? 

It does not move so I cancel.  Will not wait forever.

Then it moved at another try but I still cancelled, to check out
something.  Should be able to cancel and restart export.

> Are you using `jack2 --version` is less than 1.9.11 ?

Version is:

There is no 'jack2' command on the system.

> If both are true: update jack or use a different engine to export.

It did work.  And with other sessions it works.
> Another option: some plugin in that session does not play nicely with
> freewheeling. and a 3rd possibility: Are you using the alsa-loopback
> device with jack (alsa_in/out)? On some systems this is apparently
> breaks jack freewheeling.

I use this:

a2j_control ehw start

In fact, I just tried it now and it worked.  A wav file was produced.
But I forgot to turn the external synth on (there's a MIDI track for
it, as well as an audio track).  So I did, and launched a2j_control as
above and tried again... Nothing.

If I can confirm after a few tries that a2j_control is the culrpit then
there would be a workaround by bouncing to audio the MIDI track and not
using a2j_control.

To update jack I would need to compile it I suppose.

But then, export works.  Most of the time.

More information about the Ardour-Users mailing list