[Ardour-Users] Ardour 3 Export

John Rigg au2 at jrigg.co.uk
Fri Feb 1 06:01:51 PST 2013

On Fri, Feb 01, 2013 at 09:31:46PM +1030, Raoul McAlister wrote:
> Using Linux, Gentoo and Ubuntu (same behaviour).
> I have not obtained a version from the svn. Don't know where to get it
> from.
> That probably doesn't help you a lot, but as this issue has not been
> reported on this forum since the release of beta 5, it might suggest the
> problem lies not with the version but with me.
> If you can point me to the svn I can download that version and try that.

I don't know how familiar you are with the compilation procedure, but
if you haven't done it before it can be pretty daunting. Instructions


If you decide to go ahead you'll need to install the subversion package
and use the svn commands found here:


A word of warning: there have been several updated library dependencies
since beta5 and your version of Ubuntu might not be recent enough to
build the current svn. I've been building it on Debian testing and it 
worked last time I tried it (3 or 4 weeks ago).

I haven't seen the problem you describe here, so it's probably sensible
to try and eliminate other causes first, eg. turn off any plugins, try
playing the exported file in a different player etc.


More information about the Ardour-Users mailing list