[Ardour-Users] RME Totalmix on a macbook pro

Thomas Vecchione seablaede at gmail.com
Sun Feb 27 10:15:35 PST 2011

Hmm those fields should certainly not be missing if you have an audio
options tab show up at all.  Something is very strange there.

However in the meantime what you might try is using JackPilot or QJackCTL to
start Jack before starting Ardour.  This being said I would love to
troubleshoot this over IRC sometime, but may not be around much beyond the
first two days of this week as I seclude myself to catch up on my freelance
work(In other words I take a vacation to work:)


On Sun, Feb 27, 2011 at 5:37 AM, Zoran Spasojevic <nature at timeprints.com>wrote:

> On 02/27/2011 09:25 AM, Stef wrote:
>>    I started first with the utility RME provides (Fireface USB
>>    Setting) to just set
>>    the frequency and few other parameters. I could not get  ardour to
>>    to work with that.
>>    Just out of desperation I tried using totalmix.
>>    A few months back I had an apogee duet for a few days and it
>>    worked fine with ardour.
>>    It is beyond me why I can not get babyface to work with this time.
>>    Apparently, ardour (jack) sees all the inputs and outputs from
>>    babyface but
>>    none of them is getting the signal into ardour.
>>    RME instruction manual is not the most useful so I am not sure
>>    what to do at this point.
>> I have a RME FF800 and it works fine with ardour.
>> You can change frequency from the Fireface Settings application. But you
>> should use the same frequency in you project.
>> Totalmix will help you only if you have specifics needs. It should work
>> out of the box.
>> I do not have my FF800 in front of me. I can take a look tomorrow morning
>> but it is possible that FF800 and babyface do not share the same setup.
>> Stef
> I am looking at the differences of my linux setup and the mac setup.
> When I start ardour on Linux in the first start up screen under audio setup
> I sea fields
> Input Device (ICE 1712 multi) Output Device (ICE 1712 multi)
> (this is showing my M-Audio internal sound card).
> However, when I start ardour on my macbook these fields are missing.
> A lot of fields are missing under Options.
> Perhaps the difference is between the ardour versions I am using on linux
> and OX (I am not too skilled to tell this).
> But perhaps the babyface is not recognized properly on macbook and this is
> the source of the problems.
> I am just not sure what the problem is. It seems all the signals are
> rerouted back to the babyface and noothing come to the computer/ardour.
> Thanks,
> zoran
> _______________________________________________
> Ardour-Users mailing list
> ardour-users at lists.ardour.org
> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20110227/65ad7d45/attachment-0002.htm>

More information about the Ardour-Users mailing list