[Ardour-Users] SWH Plugins: Mac OS X

Christopher Stamper christopherstamper at gmail.com
Fri Feb 12 06:55:03 PST 2010

Hi all,

I'm using Ardour on OS X, after years of using it on Linux (no worries, I
still use Linux ;-). First thing I noticed is, I no longer have the SWH
plugins (SC4 compressor, etc) installed by default.

So I tried to follow the directions
here:http://plugin.org.uk/installing.phpwith no luck. Apparently
./config thinks that FFTW isn't installed (and I
*did* compile FFTW, with the right options[--enable-single]). As far as I
can tell, FFTW is installed correctly.

When I run ./configure on SWH, I get this:

checking for fftw_one in -lsfftw... no
checking for fftw_one in -lfftw... no
configure: error: Could not find working FFTW library (http://www.fftw.org/).
If you have
installed FFTW3 check that you used the right build options, see the README.

Has anyone else done this before? I know it's not directly related to
Ardour, but I thought someone here would know...


Christopher Stamper

Email: christopherstamper at gmail.com
Skype: cdstamper
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20100212/509e5019/attachment-0002.htm>

More information about the Ardour-Users mailing list