[Ardour-Users] xrun & automation

. m u r m e r . murmer at murmerings.com
Wed May 20 04:43:58 PDT 2009

lieven moors wrote:
> Have a look at the bottom of this page on my site 
> http://lievenmoors.github.com/jack.html .
> Make sure you are part of the audio group with this command: groups
> # is used to comment things out, so lines starting with this will be 
> ignored.
> The changes to limits.conf should work with the regular kernel, and 
> jack should be able to run with realtime privileges.

your pages are a great resource.  i've now got them bookmarked.

so - i verifed that i am in the @audio group, and that my additions to 
limits.conf are not commented out.  everything was as it should be.  i 
re-checked the realtime option in jack, hit start, and - it worked!  i'd 
changed nothing, i don't know what went wrong when i tried before.  
perhaps it needed a reboot for the new limits.conf to take effect?  or 
perhaps it was another audio program running (though not playing) in the 
system tray.  although right now i've got vlc, skype, and songbird all 
sitting quietly in the system tray, and i've now been listening to a 7 
track session with plenty of plugins running for 15 minutes without a 
single xrun!

thanks to all for your help. 


|||  www.murmerings.com |||

More information about the Ardour-Users mailing list