[Ardour-Users] open a sound file

Thomas Vecchione seablaede at gmail.com
Sat Jan 10 13:24:06 PST 2009

This is a packaging problem on Ubuntu's part.  Apparently their version of
2.7.1 also does this as well so they still haven't fixed it.  At any rate
recently someone found a working version of 2.7.1 on getdeb that worked MUCH
better, I suggest going there.  Sadly until whoever maintains the package on
Ubuntu's repos fixes the problem(There has been a bug report in on it for
some time) this is probably your best option.



On Sat, Jan 10, 2009 at 4:11 PM, Amaro Borges <amaro_borges at yahoo.com>wrote:

> Ardour users,
> I've just installed UbuntoStudio in my laptop, that includs Ardour.
> However, I can't open an audio file on it (Ardour 2.5, built from revision
> 3525) because it seems that there is no way to do it!
> I supposed that I should open a sound file in the Session menu. In this
> menu there is an option called Import (Alt I), I think it is the only option
> to open an existing sound file (at least in this Session Menu I have). When
> I clic on it, a window opens with some strange layout offering no option to
> choose any sound file in the computer or elsewhere. I guess there is a bug.
> I wonder if someone knows how to fix this in order for this program to be
> able to open a sound file.
> Thanks in advance,
> Amaro Borges
> Santa Maria, RS - Brasil
> _______________________________________________
> Ardour-Users mailing list
> ardour-users at lists.ardour.org
> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20090110/a1cac230/attachment-0002.htm>

More information about the Ardour-Users mailing list