[Ardour-Users] the mysterious case of the missing waveforms . . . . . . . .

Christopher Bailey zipzappoozoo at gmail.com
Mon Sep 22 21:43:49 PDT 2008

OK, I seem to have overcome my routing problems for the moment.  I've got
sound!  Woohoo.

I'm now trying to nail down the problem of the missing waveforms.  The
sounds all play fine, but the waveforms don't show in the region blocks.

I've tried monkeying around with the XML files.  I made a brand new mix, and
everything's fine.  Then I went back into my old mix and (in a text editor)
compared the 2.  I found a few differences, so I tried making modifications
to the old one to make it look like the new one.  Still missing waveforms

I'm wondering . . . .  where is the waveform data stored?  It's just
generated when the session is opened right?  Is there any settings hidden in
the XML that control or determine  whether it can be displayed?  I think
I've seen all the obvious ones, and they seem to be set correctly.

Anyway, I posted a sample file here:
in case glancing at it helps.


On Sat, Sep 20, 2008 at 10:42 AM, Christopher Bailey <zipzappoozoo at gmail.com
> wrote:

> One other thing I should mention -- these ardour mixes were originally
> created outside of ardour by an application I wrote (in other words, I
> create XML files myself).  However, I had gone in and worked with them,
> modified them and saved them in my old version of ardour on my old laptop
> (and they always worked fine in my old version of ardour).
> But I wonder if there's some random difference in format with the new
> version?
>> >         the native version is perfectly able to display waveforms.
>> >         where did
>> >         these regions come from? did you record them? from which
>> >         device?
>> >
>> > I loaded in an Ardour session that I Was using with my old laptop
>> > (the session is on an outboard hard drive that wasn't involved when
>> > that old machine crashed).
>> > What's strange is that when I play the mix, I can see the meters
>> > leaping about---it's seeing sound in there, but not showing it, and I
>> > hear no sound (but hopefully y'all's advice will help with that).
>> that seems pretty odd, for sure.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20080923/5c216efe/attachment-0001.htm>

More information about the Ardour-Users mailing list