[Ardour-Users] gak

DA. Forsyth steampipe at iwr.ru.ac.za
Mon Nov 12 23:40:17 PST 2007

On 12 Nov 2007 at 8:59, John Rigg murmured decisively:

> On Mon, Nov 12, 2007 at 09:36:12AM +0200, DA. Forsyth wrote:
> > PS: side issue.  last year I used 48000 sample rate.  this time I wanted 
> > to use 44100 since we're making a CD anyway and we don't use a lot of 
> > but the hardware is doing 48000.   I tried deleteing ~/.jackdrc but the 
> > hardware still went to 48000.   how does one actually change it?
> Have you tried starting jackd from the command line instead of using
> qjackctl? The -r44100 option should do it. Don't forget to tell it which
> device you're using eg. -d hw:0, because recent versions of alsa use
> a plugin as default device (instead of hw:0 as previously) along with
> software rate conversion (which you definitely don't want here).
> It might be worth checking what command qjackctl is sending to jackd
> to make sure the right device is being specified.

Thanks, I'll do that.  had some success last night after speeding the 
disks up a bit.... could at least mix down without any glitches except a 
vrief message about reading peak info when I was zooming around like mad.

David                       http://iwr.ru.ac.za/~iwdf/
If you receive email saying "Send this to everyone you know",
           PLEASE pretend you don't know me.

More information about the Ardour-Users mailing list