[ardour-users] Problems getting audio to ardour 2 with m-Audio Revolution card

Asbell, Henry C. asbellh at umkc.edu
Mon May 14 09:20:46 PDT 2007

There must be something I am overlooking in the setup instructions.  I
know jack must be able to configure for my audio device (M-Audio
Revolution 7:1), because the card works fine in Audacity and the Jack
website says Jack is used in that software.

(Running a G4 with OS-X 10.4.9.).

I can get the onboard Mac sound card into ardour fine, but it is only a
so-so card and must not be well shielded because it picks up RF from a
radio station when I plug my Mackie board into it.

No such problems with the m-audio.

I have tried various configurations, but still get no meter readings in
ardour and the waveform is flatlining.  No input.

Has anybody had this problem with a sound card?

Am I just naturally stupid?

I have considerable experience installing, configuring and operating
Adobe Audition, n-Track Studio, Audacity and ProTools, and have never
had this problem except for ProTools Free on the Mac, which operates
only with OS-9 (which didn't have the core audio app).


For further info if it will help someone help me - I have tried using
the card inputs and outputs that show up in sound, audio-midi setup and
Jack.  Didn't work.  I tried creating an "aggregate device" and using
it.  Didn't work.

Audacity's config now says "core audio - [mfgr name of Revolution Pro],"
and it runs just fine in all sampling rates (the card is a fixed 192k on
its driver app).

Before I configured core audio it used to configure to just the
manufacturer's device name without the "core audio" appearing  before
the name.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20070514/9400c43a/attachment.htm>

More information about the Ardour-Users mailing list