[ardour-users] Using A Behringer BCF 2000 With 2.0.2 Isn't Working

Bryan Smith thewingsofaneagle at gmail.com
Wed Jun 20 10:41:45 PDT 2007

Hi... I'm really hoping someone can help me out with a problem I'm having. I
just purchased two BCF2000 units for use with Ardour. The four preset
buttons that control the transport work, however when I Ctrl-Button2 click
on a control in Ardour to connect it to a control on the BCF2000 nothing
happens. I followed the directions in the manual to the letter up until I
got to the Midi options which are different now in 2.0.2, so I wasn't sure
how to set those. But, I have tried all possible Midi options as well as
played with the different "Remote ID" options under the options menu. I
honestly am not sure what those Remote ID options actually mean, so I tried
them all. I have searched the internet and tried several possible solutions
including some found here on ardour.org, but to no avail. Any assistance
would be greatly appreciated. Does anyone have any ideas on what I should be
looking at?

Much thanks in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20070620/c107c1cd/attachment-0001.htm>

More information about the Ardour-Users mailing list