[ardour-users] Another Patient OSX Ardour user

Mat Wall-Smith mat at slashstarhash.com
Tue Nov 14 20:06:27 PST 2006

Thanks Jesse...

Understand completely and don't like to hassle people with bigger  
fish to fry.
Clearly I am the only one but my system is by no means unique so its  
odd... G4 Powerbook without much tinkering.
I am trying to run Beta 8 and have tried all beta's of 2 to same  
effect (over the year)

requested output of ls -l;

-rw-r--r--   1 root  wheel  6128 Mar 21  2005 /usr/X11R6/lib/ 

I had the same problem with one build of GIMP but the next build  
fixed it....so I thought I'd just wait for later releases of Ardour..
That's not going to work I assume...

Any help sincerely appreciated.


On 15/11/2006, at 2:46 PM, Jesse Chappell wrote:

> On 11/14/06, Mat Wall-Smith <mat at slashstarhash.com> wrote:
>> In march this year I posted about OSX 10.4.5 not running Ardour 2  
>> because of
>> a missing library (libXinerama.1.dylib).
>> Paul responded suggesting it was a problem in the then build and  
>> to hang on
>> a bit. So I did.
>> I am now at 10.4.8 have again reinstalled the Developer Tools in  
>> the hope
>> that I could move to Ardour2 (latest beta on download page)
>> Unfortunately I get the same error;
>> Could not init font path element /usr/X11R6/lib/X11/fonts/CID/,  
>> removing
>> from list!
>> bash: no job control in this shell
>> dyld: Library not loaded:
>> /usr/X11R6/lib/libXinerama.1.dylib
>>   Referenced from:
>> /Applications/Ardour2.app/Contents/Resources/lib/libgdk- 
>> x11-2.0.0.dylib
> Sorry your problem got lost in the noise, feel free to bug us more
> often.  We haven't seen anyone else report this issue either, so it
> may be something with your system.
> Are you on a PPC or Intel mac?  I assume you have installed X11
> already, and could you post the output of 'ls -l
> /usr/X11R6/lib/libXinerama.*'  run from a terminal?
> Also, just to verify that you are trying to run Ardour2-beta8 ?
> jlc

Mat Wall-Smith
School of Media, Film and Theatre
The University of New South Wales

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20061115/6eed52f3/attachment.htm>

More information about the Ardour-Users mailing list