[ardour-users] ardour2.0-alpha2 not creating .ardour folder at home dir

Hector Centeno-Garcia h.centeno at sympatico.ca
Thu Mar 16 14:25:45 PST 2006

blindman jones wrote:

>The other minor minor personal issue I have is that I can not read
>some of the buttons at all... grey background with grey type etc... I
>tried changing my themes in Gnome, but that didn't help so I turned to
>the ardour2.ui.rc file and that worked better... 

I was looking for this file (ardour2_ui.rc) and because I couldn't find 
it inside ~/.ardour then I proceeded to uninstall, delete the old 
~/.ardour folder (that had config files from ardour 0.99) and 
reinstalled to see if ardour2 would create the ~/.ardour folder with the 
ardour2_ui.rc inside. To my surprise after the fresh reinstall I wasn't 
able to run ardour because it was stopping with a segmentation fault 
error. I found that it didn't create any ~/.ardour folder so I created 
it and left it empty. After this ardour started without problems but I 
wasn't able to change the options in the options editor (after closing 
the options editor a warning appeared saying that the options were not 
saved). Later I found that all the configuration files (including 
ardour.rc and ardour2_ui.rc) were installed inside 
/usr/local/etc/ardour. Am I doing something wrong with the installation? 
For some reason I don't get the ~/.ardour folder created. Am I supposed 
to create it manually after the installation and copy the .rc files inside?



More information about the Ardour-Users mailing list