[ardour-users] Sends in Ardour, ports in Jack

audio lathe audiolathe at gmail.com
Thu Mar 9 07:29:10 PST 2006


I'm not real sure if I'm having some problems with ardour or jack with
respect to the amount of ports I can use. I have a mix that consists of 15
tracks (2 stereo) and 14 busses (10 stereo including the master). All the
busses have a plugin each, the tracks have two plugins each and all have
outputs to the master bus inputs.

I tried setting up track pre - fader sends (my preference) to the bus(es)
but after setting four ardour  (1.2.1/0.904.1) exits immediatley with the

cannot deliver port registration request

Jack ( jackd 0.100.1 with args -R -d alsa --hwmon -r 44100 -p 512)  prints
the following messages

no ports available!
subgraph starting at ardour timed out (subgraph_wait_fd=7, status = 0, state
= Triggered)

**** alsa_pcm: xrun of at least 0.926 msecs

cannot read event response from client [ardour] (Connection reset by peer)
bad status for client event handling (type = 8)
cannot send event to client [ardour] (Broken pipe)
bad status for client event handling (type = 8)

**** alsa_pcm: xrun of at least 175.250 msecs

I checked the jackd manual and tried to use the option to jackd --port-max
but got a usage message and jack exited.

I also tried setting the inputs of the busses to the outs of the various
tracks and found that the settings were gone after I reloaded the session (I
double checked that I set the inputs more than once to repeat the problem)

I also found when recording my mix down to a stereo track within ardour that
the busses  I send to don't appear on the recording to the track, only when
I use in's on the bus, am I doing something wrong? Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20060310/a428a1d2/attachment.htm>

More information about the Ardour-Users mailing list