[ardour-users] start?

Ron Eggler (Mobile) ron at rideon.ch
Sun Jan 22 16:12:50 PST 2006


I got a suse 9.3 system with Ardour installed but i can't even start it,
it gives the message: 'Ardour could not connect to JACK.,There are
several possible teasons:, 1) JACK is not running., 2) JACK is running
as another user, perhaps root, 3) There is already another client called
"ardour". Please consider possibilities, and perhaps restart JACK.
Okay what I did is:
reg at linux:~> ps aux|grep jack
reg      11609  0.0  0.0   2752   740 pts/1    R+   16:10   0:00 grep
reg at linux:~> ps aux|grep ardour
reg      11644  0.0  0.0   2752   740 pts/1    R+   16:10   0:00 grep
reg at linux:~> jackd -R -d alsa -d hw:0 -r 44100 -p 1024 -n 2 &
jackd 0.99.0
Copyright 2001-2003 Paul Davis and others.
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details

cannot lock down memory for jackd (Cannot allocate memory)
loading driver ..
apparent rate = 44100
creating alsa driver ... hw:0|hw:0|1024|2|44100|0|0|nomon|swmeter|-|
control device hw:0
configuring for 44100Hz, period = 1024 frames, buffer = 2 periods
Couldn't open hw:0 for 32bit samples trying 24bit instead
Couldn't open hw:0 for 24bit samples trying 16bit instead
JACK: unable to mlock() port buffers: Cannot allocate memory
jack_create_thread: error -1 switching current thread to rt for
inheritance: Unknown error 4294967295
cannot start watchdog thread
cannot load driver module alsa
[1] 11673
reg at linux:~>   
But i still get the same error message. why? what to do to get it
running? Thank you!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20060122/5dc77f37/attachment-0001.htm>

More information about the Ardour-Users mailing list