[ardour-users] Problem opening saved session with plugins

Pablo Baena pbaena at gmail.com
Mon Aug 7 08:32:20 PDT 2006

Hi all. First of all, Ardour rocks!! :D

I'm experiencing almost the same problem as
http://tracker.ardour.org/view.php?id=655 but it only happens to me
when working with plugins.

I attach the ardour file that gives me problems.

When I open it, it takes %100 of CPU, and it cannot connect with jack.

When I try to reconnect I get this:

unknown source port in attempted connection [ardour:auditioner/out 1]
unknown source port in attempted connection [ardour:auditioner/out 2]
subgraph starting at ardour-01 timed out (subgraph_wait_fd=13, status
= 0, state = Running)
zombified - calling shutdown handler
unknown source port in attempted connection [ardour:click/out 1]

**** alsa_pcm: xrun of at least 2.004 msecs

Segmentation fault

It only opens when I delete all the <Insert ... />
tags from the session file, thus losing the plugin settings that I
worked so hard to get right.

This is Ardour/GTK 0.99.2
   (built using 1.3.0 with libardour 0.906.1 and GCC version 4.0.3
20060212 (prerelease) (Debian 4.0.2-9))

With jackd version 0.101.1 tmpdir /dev/shm protocol 15

I tried to open a bug, but I'm unable to register in mantis.

Can you please help me? TIA!

Pablo Miguel Baena Castro
Internet Developer
Proud contributor to the following Open Source projects:
Mono: http://www.go-mono.com/archive/1.0/
Musix: http://musix.distrux.net/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: suenia.ardour
Type: application/octet-stream
Size: 26384 bytes
Desc: not available
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20060807/b166ac80/attachment.obj>

More information about the Ardour-Users mailing list