[ardour-users] doing weird and unconscionable things with Ardour

Dave Phillips dlphillips at woh.rr.com
Tue Nov 29 04:54:55 PST 2005


  As I explore the depths of 0.99 I decided to check out its support for 
MTC. In past releases I've had little luck with it but it's also been a 
while since I tested it.

  So I fired up Ardour, set the option to send MTC, then I opened up 
Sequencer Plus running under DOSemu and set it to receive MTC (30 fps 
non-drop). It took a couple minutes to get the connections straight, but 
finally everything was set up and ready for tests.

  Amazingly, it worked and worked perfectly. Seq+ locked to the time 
code without troubles and the recording was flawless. Another impressive 
feature, perhaps most valuable to those of us still working with MIDI.

  The fact that the time code works with a sequencer running under a DOS 
emulator is a testament to the excellent programming skill that has gone 
into Ardour and into Linux generally. I wonder how well this scenario 
would work with, say, Cubase and Seq+, both running under XP. Is it even 
possible ?

  Alas, I don't think I have any apps outside of Ardour that *send* MTC, 
so I didn't test it in that direction. Seq+ does send MTC but it's 
hardwired for a multiport interface that can't be simulated (at least I 
haven't figured it out yet).



More information about the Ardour-Users mailing list