[ardour-users] Track goes wild!....

Frode Haugsgjerd froh at fsb.gotdns.org
Sun May 1 08:38:06 PDT 2005

On Sat, Apr 30, 2005 at 01:44:44PM -0500, michael wrote:
> I have 2 songs I worked on in an earlier version of ardour, that when 
> opened in 0.9beta29 runs ok for a minute or so, and then one track goes 
> crazy, way over into the red, causing massive digital distortion.    It 
> was never like that before, and I'm wondering if anyone might have a 
> clue what happened.
> My system is a demudi box dist-upgraded to testing and then ardour 
> upgraded to 0.9beta29.    Evereything was fine with earlier versions of 
> ardour.  One of the tracks has automation and I turned that off, but the 
> problem is still there.   I haven't saved the sessions, I just quit as I 
> didn't want to save it in its screwed up state....
> any help would be appreciated.
> _______________________________________________
> ardour-users-ardour.org mailing list
> ardour-users at lists.ardour.org
> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org

I saw this on my box wich has a similar configuration. I had two tracks
that spiked, whith the desibel and cpu meters way above normal.
I made a backup of the project dir, and tried to save. This didn't work. As
both problem tracks was using the same plugin (10 band eq), i deleted the
plugins, and saved. I don't remember exactly what i did, but finaly after a
lot of crashing and killing it finally worked. 

I really need to remember to take notes.

The problem was not connected to an ardour upgrade, it happened after a
crash, ardour crashed when loading GVerb (swh-plugins    0.4.13-1).
Frode Haugsgjerd

More information about the Ardour-Users mailing list