[ardour-users] Ardour kills my xserver (on ppc)

Arthur Moore arthur.moore.lists at gmail.com
Fri Apr 29 09:42:58 PDT 2005

On Friday 29 April 2005 08:10, Børre Gaup wrote:
> Bearjadat, cuoŋománu 29. b. 2005 13.22, eviltwin69 at cableone.net čálii:
> > I have a similar problem with JAMin and KDE but I'm positive it's my
> > system as it happened right after I was loading a new version of Qt.  I
> > seriously doubt that Ardour or JAMin has anything to do with the problem.
> >  What desktop are you running (KDE, Gnome, fluxbox...)?  If you haven't
> > tried it try using fluxbox. When I run audio (as root) I use fluxbox and
> > don't have this problem.

it happens when I use either KDE or openbox.

> For me, gnucash brought down the X-server on my ppc-kubuntu machine. When I
> switched to xserver-xfree86 everything works at it should.

Well this seems to work. Seems like there is some sort of issue with xorg, 
that doesn't exist in x11. interesting ...


More information about the Ardour-Users mailing list