[ardour-users] Ardour kills my xserver (on ppc)

Børre Gaup boerre at skolelinux.no
Fri Apr 29 07:10:43 PDT 2005

Bearjadat, cuoŋománu 29. b. 2005 13.22, eviltwin69 at cableone.net čálii:
> I have a similar problem with JAMin and KDE but I'm positive it's my system
> as it happened right after I was loading a new version of Qt.  I seriously
> doubt that Ardour or JAMin has anything to do with the problem.  What
> desktop are you running (KDE, Gnome, fluxbox...)?  If you haven't tried it
> try using fluxbox. When I run audio (as root) I use fluxbox and don't have
> this problem.
> Jan
> On Fri, 29 Apr 2005 00:39 , Arthur Moore <arthur.moore.lists at gmail.com> 
> >I'm running ardour on ubuntu (hoary) with xorg (not sure what version) on
> > my ibook.
> >jack runs great, but everytime I start up ardour (as root), it kills my
> >xserver. I can't figure out what's going on. Anyone else have this
> > problem?
> >
> >Art

For me, gnucash brought down the X-server on my ppc-kubuntu machine. When I 
switched to xserver-xfree86 everything works at it should.

regards, Børre Gaup

More information about the Ardour-Users mailing list