[ardour-users] NooB with glib-config and glib version errors

Joe Button ardour at joebutton.co.uk
Sat May 22 10:26:04 PDT 2004

On Saturday 22 May 2004 18:11, you wrote:
> > Do you have the -devel packages for your glib? If you do then maybe you
> > need libglib1.2 and libglib1.2-devel. Ardour compiles on my Mandrake 10
> > and I have both of those.
> No, I don't have the glib-devel.  I tried to find a 2.4.1 edition of
> glib-devel and came up empty.

Have you tried the 1.2 -devel package? You might find it's sufficient to 
satisfy Ardour, but I don't actually know.

If it needs 2.x, and you can't find a devel package for your currently 
installed version, you're either going to have to uninstall the current 
version and anything that depends on it or reinstall it from source I'm 

I dream of a day when all this stuff will be _finished_ and we won't have to 
jump through all these hoops. Certainly things are getting easier, but 
audio's an area where Linux is still catching up.

Good luck,


More information about the Ardour-Users mailing list