[ardour-users] ardour fails to record more than 1 take

Third Option @ Hotmail thirdoption at hotmail.com
Wed Jun 2 21:44:43 PDT 2004

I'm not sure if I reported it but I had this problem quite a bit too

----- Original Message -----
From: <symposion at onlinehome.de>
To: <ardour-users at lists.ardour.org>
Sent: Wednesday, June 02, 2004 3:42 PM
Subject: [ardour-users] ardour fails to record more than 1 take

> Hi,
> first i  will not forget to thank Paul and his crew for ardour/jack and to
> congratulate for the indeed breath-taking Progress, that ardour has made
> between beta 0.9.1 and beta0.9.11.
> To me arour and jack are the most important new LinuxApps this Year!
> Since the whole thing is in a state that allows to work seriously with it
> started to do so and find it quite stable and usable, i got only one
> serious problem, that i did not encounter when i tested 0.9.1, 0.9.8  etc.
> I usually setup a Session with 10-16 Stereotracks, Master and 2 Busses for
> All tracks are connected to the masterbus and i only connect a single
track to
> pcm-capture to record from my terratec ewx and unplug it when the
> is done and/or when i want to record to the next track.
> since i work with beta  the following happens:
> 1.) i record one take, everything is fine
> 2.) i record a second take on the same track or on another and i get the
> message "UI-critical request : running out of memory - recompile with
> size" plus a button to exit ardour
> ardour exits cleanly without destroying the project and manages it to keep
> take also, so i only have to restart it to get back to work on the song...
> The message shows up regardless of the size of the take - 5minutes or 5
> seconds - the next take breaks the session
> The System is:
> Athlon XP 1800,  512DDR-RAM, Terratec EWX 24/96 (Ice1712)
> ardour beta0.9.11.2
> jackd
> qjackctl shows the following:
> [jackd -R -t 500 -d alsa -d hw -r 44100 -p 1024 -n 2 -s -zr]
> JACK is started with PID=18847 (0x499f).
> jackd 0.98.1
> AND:
> loading driver ..
> apparent rate = 44100
> creating alsa driver ...
> configuring for 44100Hz, period = 1024 frames, buffer = 2 periods
> Rectangular dithering at 16 bits
> both  are compiled and running under SUSE9.0 with StandartAthlonKernel and
> started as root in Windowmaker0.8
> jack uses ramfs for tempfiles, ardour runs from a seagate Barracuda 40Gig
> the project directory is on a second seagate Barracuda both are
> and show good Performance (only to _arrange_ and play 20 Stereotracks
> 32Bit-float with 44100Hz works flawless xruns are as rare as never been
> before - only buggy plugins or softsynths make the thing crack from time
> time...)
> I tried to find some workaround-VooDoo(move the new take to another track
> before recording the second, use another track for the next take etc) but
> find none, so i hope you could give a hint on what happens here and what
> do.
> I downloaded beta0.9.15 but make fails even though configure gave no
errors -
> i'd simply would like to stick with the working beta0.9.11 until Version 1
> shows up. I also tried to compile it in SUSE 9.1 but the distro is a
> but this is another story.
> _______________________________________________
> ardour-users-ardour.org mailing list
> ardour-users at lists.ardour.org
> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org

More information about the Ardour-Users mailing list