[ardour-users] Problems with Jack and Ardour/Rosegarden

Aapo Ville Antrea Romu aapo.romu at exitium.com
Thu Dec 2 07:19:15 PST 2004

Hi and thank you for your comments Florian.

I compiled with you options and got rid of the thread problem.

The --first-time switch is just for the modprobe so that modprobe prints
out an error if the module fails to load.

I tried your Jack command straight from the command line, but the result
is the same.

Initially my jack command line was (with the allcaps and
/usr/local/bin/jackstart -v -R -P1 -dalsa -dhw:0 -r44100 -p1024 -n2

Then after recompiling Jack as you succested I tried:
/usr/local/bin/jackd -v -R -P1 -dalsa -dhw:0 -r44100 -p1024 -n2

Those are qjackctl generated commandlines. I also removed the .asoundrc
file from my home directory.

I'll try to read through the info on the RP patches soon.

Best Regards:

On Thu, 2004-12-02 at 13:39, Florian Schmidt wrote:
> On Thu, 2 Dec 2004 12:28:36 +0100
> Florian Schmidt <mista.tapas at gmx.net> wrote:
> [snip]
> btw: i saw in the thread you posted that you guys played around with the
> .asoundrc. This should not be nessecary. jackd should usually operate on
> hw devices like hw:0. Playing with the .asoundrc won't improve the
> latency, etc. So i ask you again, what exact command do you start jackd
> with? Qjackctl saves the command it uses in ~/.jackdrc
> flo

More information about the Ardour-Users mailing list