[Ardour-Dev] s/Phase/Polarity

Len Ovens len at ovenwerks.net
Thu Jun 9 15:44:32 PDT 2016

On Thu, 9 Jun 2016, Jörn Nettingsmeier wrote:

>> +		REGISTER_CALLBACK (serv, "/select/phase", "i", sel_phase);
> Can I suggest to change the name of this control to "polarity" rather than 
> phase, at least in all user-visible places? The audio engineering teachers of

Well I have done so in the OSC code I am working on. The API had phase so 
I used that too. Yes it is incorrect. The GUI tooltip is still phase and 
so is the MCP display. I generally don't work on the GUI. Mackie control 
will get done sometime :)

Len Ovens

More information about the Ardour-Dev mailing list