[Ardour-Dev] Jack server problem

Fábio Magnoni fabiohmagnoni at gmail.com
Sat Mar 19 11:27:36 PDT 2011

I've tried to install again, and shows 2 errors:

make [2]: Leaving directory `/ home / fabio / Area
Trabalho/jack-audio-connection-kit-0.120.1/libjack '
make [1]: ** [install-am] Error 2
make [1]: Leaving directory `/ home / fabio / Area
Trabalho/jack-audio-connection-kit-0.120.1/libjack '
make: ** [install-recursive] Error 1

I removed everything, sudo make uninstall, remove the lib on /usr/lib and I
did ./configure --prefix=/usr and It worked, when I do "sudo make" it goes
right, but with "sudo make install" shows this errors msg.

2011/3/19 Sampo Savolainen <v2 at iki.fi>

> On Sat, Mar 19, 2011 at 7:48 PM, Fábio Magnoni <fabiohmagnoni at gmail.com>wrote:
>> I've downloaded the .tar.gz file and installed
>> But to install this, I've to remove all the other versions of Jack.
>> In /usr/bin -> I have jack and jackd
>> In /usr/local/bin/ > Just have jackd
> Yep. You've messed up. You have two versions of jack in your system.
> You need to clean the version in /usr/local. It was installed by the source
> version you compiled and installed. To remove it do "sudo make uninstall" in
> the source directory.
> To install a version of jack from source, you need to make sure it's not
> installed into /usr/local. To do this: ./configure --prefix=/usr . Then
> compile & install. It should also be said that it would be a good idea to
> remove any jack related packages you've installed using a package manager.
> This should be done before installing a new version of jack.
>  Sampo

Fábio Réa
Eng. de Computação - PUC-Campinas

Wiki-keeper Ubuntu-BR-SP

Eu prefiro receber documentos em ODF. Não sabe o que é? -> http://miud.in/V1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-dev-ardour.org/attachments/20110319/0720b201/attachment-0001.htm>

More information about the Ardour-Dev mailing list