[Ardour-Dev] Trouble with imported files

Mike Mazarick mazarick at bellsouth.net
Sun Mar 8 19:57:47 PDT 2009

Many years ago, I had tried to set up NFS over a dialup link.   It never
worked until a T1 (or E1 for Europeans) was installed.   I have run into
several other instances where NFS worked for a while (from California to
Boston), but it wasn't dependable. (I think it was NFS 2 or 3, rather than
NFS4 - which nobody uses).

Is the problem you are experiencing due to bandwidth or latency (or both)?

It seems to me that rather than Ardour managing this issue (with either hard
or soft links), that the 'remote library' and the 'local live recording'
issue be solved by other means.   An example (that I have not tested out) is
to use Unison or Rsync to move a few remote audio library files to a local

A slightly better understanding of the problem and limitations would allow
us to provide some help on this issue.   I'm not absolutely certain that
changing the app is the best method to solve the problem yet.


More information about the Ardour-Dev mailing list