[Ardour-Dev] Ardour2.1 os x native bug?

Joshua Parmenter josh at realizedsound.net
Fri Sep 28 14:08:09 PDT 2007

Hi Paul,

I just downloaded and tried out the OS X native version. It looks  
great! The only think I've noticed as a problem so far is the letter  
keys 'r', 't', 'o', 'g', and 'z' don't work anywhere... I tried  
starting a new session called 'test' and noticed the 't' didn't work,  
then went through the whole keyboard.

Mac OS 10.4.10, US keyboard, MacBook Pro.

My next step was to remove .ardour2/ , and this seemed to resolve the  
problem. replacing my old .ardour2 file created it again. I also  
noticed that,  once the open file dialog started, if I clicked in a  
Finder window, then back again, the letters seem to return! My guess  
is this is a GTK bug?

I am on the digest, so please reply also to my cc'd email address if  
there is anything you want me to try.



/* Joshua D. Parmenter

“Every composer – at all times and in all cases – gives his own  
interpretation of how modern society is structured: whether actively  
or passively, consciously or unconsciously, he makes choices in this  
regard. He may be conservative or he may subject himself to continual  
renewal; or he may strive for a revolutionary, historical or social  
palingenesis." - Luigi Nono

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-dev-ardour.org/attachments/20070928/afe523bd/attachment.htm>

More information about the Ardour-Dev mailing list