[Ardour-Dev] The ignored bug...

Quentin Harley qharley at wbs.co.za
Sat Oct 6 22:02:56 PDT 2007

Paul Davis wrote:
> On Fri, 2007-10-05 at 22:59 +0200, Quentin Harley wrote:
>> Hi list
>> I have asked many times, opened tickets, and still I get no reply.
>> I have a Midi enabled Mixer, and I control my Ardour mixer though it.  
>> It can use MTC as well, and it worked very well in 0.9x versions of Ardour.
>> When I use MMC and MTC together, I get the following message, hundreds 
>> of times when I move a fader on my board. 
>> [ERROR]: Session: cannot send quarter-frame MTC message (Bad address)
>> If I continue, Ardour just clutches out and quits.
>> Has anyone even looked at the ticket yet?
>> Sorry if I sound a bit down, but I love Ardour, and use it for all my 
>> recording work.  This little bug just stuffs around my work flow, and I 
>> cannot go back to 0.9x any more :-(
>> I'll try creating a backtrace, and will send it on if anyone is interested.
> i've looked at it. i have no way to replicate it. i can't offer any
> comments on it as a result. debugging an issue like this is hard,
> requires lots and lots of recompilation, adding debugging output etc
> etc. It can't be done via email or a forum, only IRC, and even then, its
> a big enough issue that you'd need to hit me "at the right time" there.
> i should just check: have you double checked 2.1 for the same error?
> --p

Hi Paul,

Thanks for looking into it.
I am busy compiling 2.1 to check.  (takes me a while between jobs ;-) 
Will let you know.

If you need an exact copy of what I was using up until now, it is 
available in the 64studio testing repository.
Perhaps you could chat to Free if you need to find the configuration of 
the build...


More information about the Ardour-Dev mailing list