[ardour-dev] problems with undo and envelope lines

Hector Centeno hcengar at gmail.com
Mon Jul 16 13:50:01 PDT 2007


I was working for some hours on a project which has around 16 tracks using
Ardour 2.03 on a Ubuntu system. After lots of cutting and pasting regions,
fade changes, etc. I tried to undo a couple of fade adjustment by pressing
ctrl-z and suddenly the project jumped to a state way before in time making
several edits to disappear, I tried redoing a couple of times to see if the
project returned to normal but then Ardour crashed and closed itself. I
haven't tested more to find a way of replicating this behavior consistently.
Other issue I found was that one of the regions suddenly started showing a
very long envelope line which surpassed the limits of the region and crossed
over blank space and other regions behind it. By dragging and readjusting
the limit of the region the line would disappear and draw properly but then
later it came back. Just wanted to report this problems, if you need more
info please let me know (I'm sure I could provide more but for now I quite
busy finishing this project and haven't had time to debug properly).



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-dev-ardour.org/attachments/20070716/d6d6c18c/attachment.htm>

More information about the Ardour-Dev mailing list