[ardour-dev] cvs commit

Jan Depner eviltwin69 at cableone.net
Wed May 12 13:36:32 PDT 2004

I just tried it with a new session.  SC4 didn't work again.  I'm
beginning to get the idea that it is something to do with the plugins
and not Ardour.  I'm going to recheck and make sure I have everything
setup correctly and try again after I check.  I'm using hardware
monitoring so I don't use auto-input.


On Tue, 2004-05-11 at 20:02, Paul Davis wrote:
> >GVerb appears to be broken.  SC4 appears to be broken.  Neither of these
> >seem to care whether it's a valid or invalid place to insert them, they
> >just don't work and will hose up everything.  GVerb mutes the channel or
> >segfaults the program.  SC4 works when you insert it on 1 in/2 out or 2
> >in/2 out but hoses when you save it.  Freeverb is working.  I have no
> >idea what the problem is but I don't think it's that simple.
> jan - i can't duplicate this here. 
> i created a new session. i added 2 tracks, 1 2in/2out, 1 1in/1out. i
> connected them both to xmms outputs. then i added SC4 to the 2/2
> track,and gverb to the 1/2 track. both plugins worked, i could reload
> the session, remove the plugins etc etc.
> one thing to check is that you have auto-input turned on. jesse fixed
> a bug relating to this recently, with the result that it tends to be
> off by default in a new session, which certainly was confusing me. i
> could not hear anything until i either rec-enabled the tracks or
> engaged auto-input.
> wish i knew what was happening to you ...
> --p

More information about the Ardour-Dev mailing list