Hey all,<br><br>I have an RME hdsp 9652 PCI bus with expansion card. <br>I bought this on its linux friendly-high spec merits.<br>i recently got an octopre-le for ADAT I/O.<br>i have found that i have to run the mixer to get the card working, but that a short while after the octopre is switched on it will crash ( the mixer- goes haywire! ).<br>also, if you boot with the octopre-le switched on, the mixer starts up then chashes as before.<br>i have heard in forums that RME have not been too quick on the mixer updates<br>.<br>Is this a problem with the particular version of the mixer?<br>Also, after shutting the mixer, i can start jack and see all the hdsp connections,<br>then launch Ardour, and violla, the audio arrives intact, and actually soudning rather good.<br>THEN, the gui or something freeezes the Xsession solid, and i can't even escape to a prompt using ctrl-alt-f1.<br><br>i have high hopes both for octopre-le and Hammerfall, but i keep having to restart ( hard 
 shutdown ) when this happens.<br>i've poked around with jack settings to see if it's memmory or whatever.<br>I know i need more ram, but i think there may be a driver/gui issue of some kind .<br><br>thoughts?<br><br>dav-0<BR><BR>like the dream I've lived inside,<br> like a lifetime flashing in front of my eyes,<br> like every good thing<br> that i tried<br> to find<br> <br> The Swimmer - By Steve Banks<p>
                <hr size=1> 
<a href="http://us.rd.yahoo.com/mail/uk/taglines/default/nowyoucan/spamguard/*http://us.rd.yahoo.com/evt=40565/*http://uk.docs.yahoo.com/nowyoucan.html">All New Yahoo! Mail</a>  Tired of unwanted email come-ons? Let our SpamGuard protect you.