[Ardour-Users] Stupid n00b, here

Robin Gareus robin at gareus.org
Tue Apr 16 14:24:41 PDT 2019

On 4/16/19 10:54 PM, Judas Corpseboy wrote:
> Hello,
> I've got a question. I *know* it's something simple i'm missing, just
> need to know what.
> I managed to record 7 seconds of audio under Ardour5 as a test. But when
> I hit the playback button, I get no sound. I *know* I recorded it,
> because I can see the waveform in the track and the VU meter of the
> track shows audio playing.

Maybe it's just too soft to hear? What level does the meter show?

Also disable rec-arm on the track, so Ardour will play from disk (and
not monitor input).

Then follow the signal path:

  Track -> Ardour Master Bus -> Soundcard -> Speakers

Does the master-bus meter move? Is master-out connected to

Bottom right in the mixer, the output connector should show "1/2"
(usually left/right) or whatever corresponds to your soundcard's
outputs. compare to http://robin.linuxaudio.org/tmp/master_out_connect.png

Are the loudspeakers on? turn up the volume..

> I tried rendering it to a file, still no sound.

Can you run

 sndfile-info /path/to/the/exported/file.wav

That may shed some light.

> I'm using ALSA drivers, if that says anything. This is under Ubuntu
> Linux 18.04.

While Ardour is still running? Ardour/ALSA requires exclusive access to
the soundcard, so other music players won't play.

hope that helps,

More information about the Ardour-Users mailing list