[Ardour-Users] "Extract LTC from audio and align video" menu option missing from "Transcode/Import Video file" popup

robertlazarski . robertlazarski at gmail.com
Thu Apr 5 12:30:36 PDT 2018

On Thu, Apr 5, 2018 at 10:41 AM, Chris Caudle <chris at chriscaudle.org> wrote:

> On Thu, April 5, 2018 8:32 am, robertlazarski . wrote:
> > On the files I just created today I see:
> >
> > [linux-7cab(iksrazal)]
> >  /home/iksrazal> sndfile-info output_audio.wav  | grep -i db
> > Signal Max  : 32768 (0.00 dB)
> It is probably clipping.  I listened to the video file you created, and it
> sounds like both the time code and the scratch audio file are clipping.
I'm working on fixing this.

> > I posted my files to see if that helps understand my sync problem. At
> this
> > point my theory is the amount of sync delay I see, is pretty much exactly
> > the delay between pressing start on the F8 and then a few seconds later
> > pressing start on the phone video. I am seeing around a 6 second delay in
> > this example.
> Yes, around 6 seconds.  Have you tried starting the video first?
> I don't have a machine with ardour  on it at the moment, I'll have to try
> lining them up later tonight so see if it looks like they are really off
> by 6 seconds.
I tried starting the video first today, and then the audio comes in early
(instead of late) in Xjadeo.

> I suspect that the "discontinuity" messages  you see will go away when you
> stop clipping the audio track on the video so hard.
> > Also, I could be doing something wrong in Ardour. All I am doing is
> > Session --> import (F8 wav) . then Session --> open video.
> You are selecting "file timestamp" in the "insert at" drop down selection
> box of the session/import dialog, right?  Not insert at session beginning?
> The Ardour manual does not show the wording for the equivalent option in
> the open video dialog, I will have to check when I can get to my machine
> with Ardour installed, but you will want to make sure the equivalent is
> selected for the video import as well.
> --
> Chris Caudle
I was not selecting "file timestamp", which explains why I was not seeing
the timecode I was expecting in Xjadeo. This option fixed that problem.

However when choosing that option, I no longer see video in Xjadeo but I do
hear audio.

I am starting to think I simply am doing something wrong in Ardour. I
created a SimpleScreenShare video that shows the Ardour session start to
finish. I stop it when the audio comes in but there is still no video.


Thank you!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20180405/263a7383/attachment.htm>

More information about the Ardour-Users mailing list