[Ardour-Users] can't open 4.x session with 5.9

fred fred_rech at laposte.net
Thu May 25 11:56:33 PDT 2017

Le 25/05/2017 20:44, m.eik michalke a écrit :
> hi,
> after upgrading to ardour 5.9 (kxstudio packages) i can no longer import some
> older 4.x sessions. there's no informative error message other than ardour
> coulnd't open the file using the session's audio/MIDI settings. what can i do
> to get something more informative and maybe fix the issue?
> i switched back to 4.7 temporarily to be able to work on the old recordings
> (everything's fine there). i can always export stems, start a completely new
> session with 5.9 and set it up from scratch there. but i'd rather not ;-)
> viele grüße :: m.eik
have tried to open 4 Ardour sessions from 2013 to 2016.
Everything's fine, except for some bad deleted plugins mentionned as missing
  by the dialog, and some faders at 0 instead of less..

Have you tried 5.9 from Ardour site?


by the way, thanks for the occasion to re-listen some old mixes, and 
realize the
  path these old ears have followed!

More information about the Ardour-Users mailing list