[Ardour-Users] an A4 session that doesn't start anymore

fred f.rech at yahoo.fr
Tue Nov 17 21:22:13 PST 2015

Le 17/11/2015 23:41, Robin Gareus a écrit :
> On 11/17/2015 09:54 PM, fred wrote:
>> Hi list,
>> mix was almost done, just like to work on common reverb (IR lv2 on a
>> stereo bus).
>> transport was rolling, I double clic on the IR plugin up-left in the
>> editor view.
>> A4 (from the site) immediatly freeze.
> IR.lv2 is know for causing issues on session reload and GUI access,
> mainly due to https://github.com/FFTW/fftw3/issues/16  which results
> memory corruption and undefined behavior.
> Recent Ardour nightly builds come with a thread-safe version of the fftw
> library (upcoming fftw-3.3.5 from git) which should solve this issue:
> http://nightly.ardour.org/
> best,
> robin
does it mean that Ardour from Git will include it in a few days?

in session file, have tried to remove the <processor> lines with IR
(3 instances) but it doesn't solved the problem. did I have too to
remove the IR plugin directory in the plugins directory?


More information about the Ardour-Users mailing list