[Ardour-Users] trouble with retaining microphone connectivity over multiple sessions in Ardou

Paul Davis paul at linuxaudiosystems.com
Wed Jun 24 05:03:36 PDT 2015

On Tue, Jun 23, 2015 at 10:15 PM, Cameron Metcalf <podeas at gmail.com> wrote:

> Paul,
> I re-traced my steps. I had definitely read through:
> http://jackaudio.org/faq/device_naming.html
> a few times this past week and tried out (and have just RE-tried) the
> following (after each change below, I re-run qjack and boot up Ardour to
> see if the mic can be found)...
> I run: cat /proc/asound/cards
> and get:
> 1 [VSL            ]: USB-Audio - AudioBox 22 VSL
>                       PreSonus AudioBox 22 VSL at usb-0000:00:1d.7-3, high
> speed
> --
> The conclusion of the FAQ page informs: "You can type it into the device
> name selector in the upper left of qjacktl's setup dialog."
> I do not see anyplace in qjacktl where I can literally type in a device
> name selector. (I uninstalled an reinstalled qjacktl to try and look for
> this again in case anything had been botched from other things I'd changed).
> After I click "setup" from qjacktl there is no place to type in a device
> name selector. However, in the "Settings" tab, there are two dropdown boxes
> for INPUT and OUTPU.  Both literally have "> hw:VSL" selected already.

You should NOT use the INPUT or OUTPUT selectors. They should never have
been displayed so prominently. You need the "Interface" selector near the
upper right of the setup dialog.

> Out of desperation and just to see what would happen, I ran: jackd -d
> alsa -d hw:VSL
> from the command line. This did not resolve the problem.

Well, that's correct. So I think you need to restate the problem ....
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20150624/b1c6be95/attachment-0002.htm>

More information about the Ardour-Users mailing list