[Ardour-Users] Fwd: Re: No export

Jörn Nettingsmeier nettings at stackingdwarves.net
Thu Dec 17 06:01:48 PST 2015

sent off-list by mistake.

-------- Forwarded Message --------
Subject: Re: [Ardour-Users] No export
Date: Wed, 16 Dec 2015 19:32:17 -0500
From: jonetsu at teksavvy.com <jonetsu at teksavvy.com>
To: Jörn Nettingsmeier <nettings at stackingdwarves.net>

On Wed, 16 Dec 2015 15:29:00 +0100
Jörn Nettingsmeier <nettings at stackingdwarves.net> wrote:


> what are you trying to export? whole session or single range?


> which format?

ENTER (only option I use) hence wav file.

> did you check ardour's log window?


> are you doing anything special which might prevent ardour from going
> into freewheel, such as using an external sync source? (although
> honestly i never tried what will happen if i do that...)

Internal sync, no jack sync.

Now I have rebooted the machine since this morning, and I tried it and
it works at the first try.

I could tend to think that some same memory location is referenced
when shutting Ardour and restarting it, some preserved state, but
that's almost impossible, wouldn't it.

Now there is a wav file in ../export/.  But the external synth was not
turned on (there is a MIDI track for the external synth, as well as an
audio track), so I turn the synth on, launch 'a2j_control ehw start'
and export again.  - Nope, nothing, cursor does not move.

Let's look at the log, ... some complaints about VST plugins being
greater than 2.4.  The last two messages are about searching for export

INFO]: Recherche de formats d'export
dans /home/mevla/.config/ardour4/export:/opt/Ardour-4.4.0/share/export

[INFO]: Recherche de formats d'export
dans /home/mevla/.config/ardour4/export:/opt/Ardour-4.4.0/share/export

I try again, nope, no export is going on.  Only worked once, but
without the external synth.

More information about the Ardour-Users mailing list