[Ardour-Users] No more sound from ardour/jack

jonetsu at teksavvy.com jonetsu at teksavvy.com
Fri Nov 21 16:25:51 PST 2014


  I usually click on the 'input' (the one beside 'disk' on a track vu
meter/slider) in order to hear the instrument while I record.  Suddenly
I didn't need to do that anymore, and there was a short delay in the
audio while recording.  So I wanted to see why this was happening and
I clicked on 'disconnect all' in qjacktl.  Sure enough, there was no
more sound at all.  Then I tried to get the sound back by manually
connecting the master outs from around to the first two playbacks as
this looked very straightforward, while a track was playing in ardour
(3.5.403).  Still no sound.  So I closed ardour ans qjackctl, restarted
them as I thought all the default connections would be re-established.
No, they were not.  Then I rebooted the machine, restarted qjackctl and
ardour, played a track.  The vu meter in ardour surely shows audio
activity.  The monitor PCMs in mudita24 (10101LT card) doe snot show
anything, and, of course, there's no sound.  

See attached for the ardour/jack connections.  Everything seems
to make sense.

Sorry to ask such a basic question, but how can I get the sound back ?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: qjackctlConnections.jpg
Type: image/jpeg
Size: 76790 bytes
Desc: not available
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20141121/89123a2b/attachment-0001.jpg>

More information about the Ardour-Users mailing list