[Ardour-Users] (no subject)

leo leokn at yahoo.com
Mon Apr 14 00:54:47 PDT 2014

I'm using Ardour 3.5.357 in Ubuntu Studio 12.04 LTS 64 bit, and am a paying contributor/user to Ardour.org.
I've been trying for a few weeks and many hours (with lots of reading, and following suggestions at Linux Musicians.com) to do this: (quote from my post at LM.com at
LinuxMusicians • View topic - How to import mid files into Ardour?
 LinuxMusicians • View topic - How to import mid files into Ardour?
Ok I'm back. When Studio Dave asked if I enabled any synths I embarked on a whole new journey. I still get no sound. I read lotsa stuff about jack setup for MIDI and tried:   
View on linuxmusicians.com Preview by Yahoo  

  "Using files (*.mid) from http://home.roadrunner.com/~jgglatt/tutr/midiform.htm, I can import them into Ardour. And when I hit play, I can see the 
individual tracks (13 of them in a bossa nova file) responding visually 
in the mixer windows, but have no sound."

Per suggestions there, and a ton more reading about this matter, I 
 Load Jack; change setup to Midi driver>none; Enable ALSA sequencer>off; restart JACK; in terminal, enter and execute a2jmidid; start QSynth....the result being I can see in the Ardour *.mid tracks (13 of them) that they are playing, because the volume meters in the mixer strip are moving up and down, but I hear no sound through my speakers. There is gobs of information on the web but I have yet to find the answers to my dilemna.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20140414/595dc52a/attachment.htm>

More information about the Ardour-Users mailing list