[Ardour-Users] A3: Silence and session load weirdness after re-open -- export broken

Q lists at quirq.ukfsn.org
Fri May 3 14:49:28 PDT 2013

I changed my Jack settings to RT and export worked. Export worked on 
another session when I changed back to non-RT. Strange...

On 03/05/13 22:21, Q wrote:
> I've de-activated any tracks or busses with plugins that I haven't
> recently used on another session that exported fine.
> The only active plugins now are linuxDSP ones and it still won't export.
> On 03/05/13 22:00, Paul Davis wrote:
>> There are various plugins which will break export because they cannot
>> run faster than realtime, for example.
>> On Fri, May 3, 2013 at 4:58 PM, Q <lists at quirq.ukfsn.org
>> <mailto:lists at quirq.ukfsn.org>> wrote:
>>     A follow-on to this episode: I have removed the feedback loop and
>>     saved the session, but export is now broken. An empty file of the
>>     correct name is created but the progress bar doesn't register any
>>     progress whatsoever.
>>     I've tried different file formats and settings, different names etc
>>     but nothing works. Export works fine from other A3 sessions.
>>     Is this a problem with the session file, if so, how can it be fixed?
>>     Thanks
>>     Q

More information about the Ardour-Users mailing list