[Ardour-Users] Ardour and Blender VSE synced up through Jack

Jehan Pagès jehan.marmottard at gmail.com
Thu Nov 1 21:55:57 PDT 2012

Hey again,

sorry the previous message was not sent back to the list, but directly to
Axel. Mistake on my side.

On Fri, Nov 2, 2012 at 1:44 PM, Jehan Pagès <jehan.marmottard at gmail.com>wrote:

> Hi,
> On Fri, Nov 2, 2012 at 1:19 PM, Axel 'the C.L.A.' Müller <
> axel-mueller-74 at web.de> wrote:
>> On Fri, 2 Nov 2012 11:54:11 +0900
>> Jehan Pagès <jehan.marmottard at gmail.com> wrote:
>> > - I can't seek with the mouse.
>> > If I do try, in both Blender and Ardour, the playback cursor immediately
>> > moves back to where it was just before.
>> IIRC there was and maybe still is an issue with jack transport in jack2
>> that resulted in such a behaviour. Are you using jack2? Could you try
>> with jack1?
> I am indeed using jack2. My current distribution does not seem to even
> provide jack1.
> I will try to compile it.
So I did compile Jack1 (good thing I don't even need to rebuild any other
program as well after!). And now it works as expected.

I will go this way for now, but for the perfectionist that I am: hasn't
anyone tried and fixed this issue? Or maybe is it already fixed in earlier
versions (maybe dev branch?) of jack2?
Thanks for the solution anyway.


> Jehan
>> _______________________________________________
>> Ardour-Users mailing list
>> ardour-users at lists.ardour.org
>> http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20121102/8b7b34a8/attachment-0002.htm>

More information about the Ardour-Users mailing list